Please upgrade to wordpress text sliders plugin 5.7.6

Hi Dear wordpress text sliders plugin users, we got a feedback from an amazing wordpress text slider plugin user, he said:

Hi there, I’m finding that you have a file missing from the installation. I get the following error:

[Error] Failed to load resource: the server responded with a status of 404 () (tiny-slider.css.map, line 0)

It’s looking for a file in css > sourcemaps > tiny-slider.css.map

The folder sourcemaps and the file tiny-slider.css.map do not exist.

Is this leftover code that shouldn’t be there, or is my installation missing files/folders?

We replied:

Thanks for the message πŸ™‚

We are very happy to help you πŸ™‚

This should not happen, because it is a comment in the css file, it is something like this:
/* # …. */
so it will never be loaded in your page, if you removed our comment, it should not be loaded too, because it is not a js code or php code, so it is strange why this happen, anyway, we will remove our comment, you will see the new version soon πŸ™‚

Thanks, have a blessed day with your family πŸ™‚

Best Regards,
WordPress Text Slider Plugin Support

Then our text sliders plugin developer checked our codes and released a new version, in which we have removed the commented line in our css file, please upgrade to wordpress text sliders plugin 5.7.6 asap you can πŸ™‚

Thanks for the great feedback, if you have any more question, please don’t hesitate to tell us, we are happy to offer a better text slider addon for you πŸ™‚

Thanks, have a good weekend with your family πŸ™‚

Best Regards,

WordPress Text Sliders Plugin Support

 

Leave a Reply

Your email address will not be published. Required fields are marked *

*